Scheduled Maintenance

Maintenance

Scheduled Maintenance

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
AMN Interpreting AMN InPerson Interpreting Virtual Interpreting Center (VIC) Services Interpreter Workstation for VIC Workforce Real-Time Monitoring (RTR) InPerson Interpreting Application Enterprise Administration Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

Up to 30 Minutes of downtime is expected.

Resolved

Scheduled maintenance has been completed.