Scheduled Maintenance
Maintenance
2024-11-08T09:05:00.0000000Z
Scheduled Maintenance
Status: closed
Start:
2024-11-08T08:00:00.0000000Z
End:
2024-11-08T09:05:00.0000000Z
Duration: 1 hour 5 minutes
Affected Components:
AMN Interpreting
AMN InPerson Interpreting
InPerson Interpreting Application
Enterprise Administration
Video Remote Interpreting (VRI)
Over Phone Interpreting (OPI)
Update
2024-11-08T08:00:00.0000000Z
2024-11-08T08:00:00.0000000Z
Up to 30 Minutes of downtime is expected.
Resolved
2024-11-08T09:05:00.0000000Z
2024-11-08T09:05:00.0000000Z
Scheduled maintenance has been completed.