P2 - Service Degradation - Audio and Video
Incident
2024-01-15T15:06:00.0000000Z
P2 - Service Degradation - Audio and Video
Status: closed
Start:
2024-01-15T15:05:19.8500000Z
End:
2024-01-15T15:06:00.0000000Z
Duration:
Affected Components:
AMN Interpreting
Virtual Interpreting Center (VIC) Services
Interpreter Workstation for VIC
Video Remote Interpreting (VRI)
Over Phone Interpreting (OPI)
Update
2024-01-15T15:05:19.8500000Z
2024-01-15T15:05:19.8500000Z
We are currently experiencing an issue with our audio and video services, which may result in disruptions and degraded performance.
Our team is actively investigating the matter to identify the root cause and restore normal operations as quickly as possible.
Resolved
2024-01-15T15:06:00.0000000Z
2024-01-15T15:06:00.0000000Z
Service degradation has been resolved.