P1 - Service Interruption - Audio and Video

Incident

P1 - Service Interruption - Audio and Video

Status: closed
Start:
End:
Duration: 2 hours 27 minutes
Affected Components:
AMN Interpreting Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

We are currently experiencing an interruption with our audio and video services, which may result in disruptions and degraded performance.

Our team is actively investigating the matter to identify the root cause and restore normal operations as quickly as possible.

Resolved

The service interruption has been resolved