Q4 2024 Database Archive, Part 1
Maintenance
2024-10-23T01:00:00.0000000Z
Q4 2024 Database Archive, Part 1
Status: closed
Start:
2024-10-23T00:00:00.0000000Z
End:
2024-10-23T01:00:00.0000000Z
Duration: 1 hour
Affected Components:
AMN Interpreting
AMN InPerson Interpreting
Virtual Interpreting Center (VIC) Services
Interpreter Workstation for VIC
Workforce Real-Time Monitoring (RTR)
InPerson Interpreting Application
Enterprise Administration
Video Remote Interpreting (VRI)
Over Phone Interpreting (OPI)
Update
2024-10-23T00:00:00.0000000Z
2024-10-23T00:00:00.0000000Z
No downtime is expected
Resolved
2024-10-23T01:00:00.0000000Z
2024-10-23T01:00:00.0000000Z
Part 1 of the Q4 2024 database archive has been completed.