Q1 2025 Database Archive, Round 1
Maintenance
2025-01-15T03:00:00.0000000Z
Q1 2025 Database Archive, Round 1
Status: closed
Start:
2025-01-15T01:00:00.0000000Z
End:
2025-01-15T03:00:00.0000000Z
Duration: 2 hours
Affected Components:
AMN Interpreting
Video Remote Interpreting (VRI)
Over Phone Interpreting (OPI)
Update
2025-01-15T01:00:00.0000000Z
2025-01-15T01:00:00.0000000Z
No downtime is expected.
Resolved
2025-01-15T03:00:00.0000000Z
2025-01-15T03:00:00.0000000Z
Database archive round 1 has been completed.