P1 - Service Interruption - Audio and Video

Incident

P1 - Service Interruption - Audio and Video

Status: closed
Start:
End:
Duration: 1 hour 2 minutes
Affected Components:
AMN Interpreting Virtual Interpreting Center (VIC) Services Interpreter Workstation for VIC Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

We are currently experiencing an interruption with our audio and video services, which may result in disruptions and degraded performance.

Our team is actively investigating the matter to identify the root cause and restore normal operations as quickly as possible.

Resolved

After monitoring the situation and observing an increase in the number of successful connections to interpreters, our engineering team has determined that the issue has been resolved.