Infrastructure Updates
Maintenance
2025-01-17T08:31:00.0000000Z
Infrastructure Updates
Status: closed
Start:
2025-01-17T08:00:00.0000000Z
End:
2025-01-17T08:31:00.0000000Z
Duration: 31 minutes
Affected Components:
AMN Interpreting
Video Remote Interpreting (VRI)
Over Phone Interpreting (OPI)
Update
2025-01-17T08:00:00.0000000Z
2025-01-17T08:00:00.0000000Z
No downtime is expected.
Resolved
2025-01-17T08:31:00.0000000Z
2025-01-17T08:31:00.0000000Z
Scheduled maintenance has been completed.