Q2 2025 Database Archive
Maintenance
2025-04-16T02:00:00.0000000Z
Q2 2025 Database Archive
Status: closed
Start:
2025-04-16T00:00:00.0000000Z
End:
2025-04-16T02:00:00.0000000Z
Duration: 2 hours
Affected Components:
AMN Interpreting
Video Remote Interpreting (VRI)
Over Phone Interpreting (OPI)
Update
2025-04-16T00:00:00.0000000Z
2025-04-16T00:00:00.0000000Z
No Downtime Expected. Intermittent Connectivity Issues Possible: Additional brief interruptions are possible during the maintenance window. Sessions may have intermittent failures to connect but should succeed on retry.
Resolved
2025-04-16T02:00:00.0000000Z
2025-04-16T02:00:00.0000000Z
Database archive has been completed.