Systems Maintenance

Maintenance

Systems Maintenance

Status: closed
Start:
End:
Duration: 2 hours 30 minutes
Affected Components:
AMN Interpreting Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

IT & Engineering will be completing necessary network infrastructure maintenance.  To maintain continuity during this maintenance, all traffic will be routed to our East region data center.  Once completed, traffic will be restored to our Western region data center. We will be performing continuous monitoring and assessments throughout the process. No downtime is expected. No feature changes will be introduced. 

Resolved

Scheduled maintenance has been completed.