P3 - Platform Maintenance (Hotfix)

Maintenance

P3 - Platform Maintenance (Hotfix)

Status: closed
Start:
End:
Duration: 10 hours 5 minutes
Affected Components:
AMN Interpreting Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

Description: SysAdmin will deploy Hotfix SV 1.25.7.1.

Time Range: 1:00 AM - 3:00 AM ET 

What can I expect? No downtime is expected. Calls may have intermittent failures to connect but should succeed on retry. 

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231

Resolved

Update: The hotfix was not deployed during the scheduled maintenance window. There is no confirmed timeline for a future deployment. We will send another notification if and when a new deployment is scheduled. 

Description: SysAdmin will deploy Hotfix SV 1.25.7.1.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231