P3 - Scheduled Maintenance - Round 2

Maintenance

P3 - Scheduled Maintenance - Round 2

Status: closed
Start:
End:
Duration: 2 hours 6 minutes
Affected Components:
AMN Interpreting Over Phone Interpreting (OPI)
Update

Description: IT & Engineering will be completing maintenance on our OPI infrastructure.  

Time Range: 1:00 AM - 3:00 AM ET 

What can I expect? No downtime is expected. All maintenance will be performed on systems while they are temporarily out of production. No feature changes will be introduced.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231

Resolved

Update: The maintenance has been completed successfully.

Description: IT & Engineering will be completing maintenance on our OPI infrastructure.  

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231