P3 - Urgent Maintenance DA6 Data Center

Maintenance

P3 - Urgent Maintenance DA6 Data Center

Status: closed
Start:
End:
Duration: 11 hours 44 minutes
Affected Components:
AMN Interpreting Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

Description: One of AMN's network providers will be performing urgent maintenance in our DA6 data center. Prior to maintenance start time, all traffic will be routed to the DC4 data center.

       Time Range: 7:00 PM - 11:00 PM ET 

What can I expect? No downtime is expected, with intermittent slowness possible throughout the maintenance window. 

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231

Resolved

Update: The maintenance has been completed successfully.

Description: One of AMN's network providers will be performing urgent maintenance in our DA6 data center. Prior to maintenance start time, all traffic will be routed to the DC4 data center.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231