P3 - DA6 Data Center Maintenance

Maintenance

P3 - DA6 Data Center Maintenance

Status: closed
Start:
End:
Duration: 6 hours
Affected Components:
AMN Interpreting Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

Description: IT & Engineering will be completing infrastructure maintenance in the DA6 data center.  During this time all services will be routed through our DC4 data center.

Time Range: 12:00 AM - 06:00 AM ET

What can I expect? No down time is expected. All functions will be managed through our DC4 data center

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231

Resolved

Update: The maintenance has been completed successfully.

Description: IT & Engineering will be completing infrastructure maintenance in the DA6 data center.  During this time all services will be routed through our DC4 data center.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231