P1 - Service Interruption - Audio and Video

Incident

P1 - Service Interruption - Audio and Video

Status: closed
Start:
End:
Duration: 45 minutes
Affected Components:
AMN Interpreting Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

We are currently experiencing an interruption with our audio and video services, which may result in disruptions and degraded performance.

Our team is actively investigating the matter to identify the root cause and restore normal operations as quickly as possible.

We will provide an update in 15 minutes. 

Update

We are continuing to investigate the issue affecting our video and audio services. At this time, we are seeing successful connections to sessions, however, some users may still experience intermittent issues with video and audio functionality.

Our product support team is actively investigating the issue to identify the root cause and restore full functionality as quickly as possible.

We appreciate your patience and will provide another update in 15 minutes.

Resolved

Interpreting services have been fully restored. We will continue to monitor the platform for stability.

We appreciate your patience and understanding throughout this interruption. We are working on a Root Cause Analysis (RCA), and a summary of our findings will be made available within 48 hours.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call us at 855.663.1231

Update

We have identified and addressed the issue that was affecting our video and audio services. At this time, we are seeing successful connections to sessions, and service functionality appears to be restored.

Our Product Support team is continuing to monitor the platform closely to ensure stability. While service has largely returned to normal, a small number of users may still experience intermittent issues as the platform fully recovers.

We appreciate your patience and understanding throughout this interruption. We will send a closure notification when we've determined services are fully restored.