P3 - Virtual Interpreter Hotfix Version 26.7.2

Maintenance

P3 - Virtual Interpreter Hotfix Version 26.7.2

Status: closed
Start:
End:
Duration: 40 minutes
Affected Components:
AMN Interpreting Virtual Interpreting Center (VIC) Services Interpreter Workstation for VIC Workforce Real-Time Monitoring (RTR) Video Remote Interpreting (VRI) Over Phone Interpreting (OPI)
Update

Description: Interpreters and customers using Chrome version 151 may have experienced call failures - calls that did not connect, or that appeared to connect but produced an error. This occurred when Chrome's experimental connection optimization feature was active on the device. This update resolves the issue for both video and audio calls. No action is required - the fix applies automatically on the next normal page load of the interpreter workstation and AMN Interpreting web app.

Time Range: 9:00 PM - 10:30 PM ET 

What can I expect? No downtime is expected. The application is expected to remain fully available throughout the deployment window. Users may experience intermitted connection issues, which should resolve upon retrying after a brief refresh.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231

Resolved

Update: The hotfix has been successfully deployed.

Description: Interpreters and customers using Chrome version 151 may have experienced call failures - calls that did not connect, or that appeared to connect but produced an error. This occurred when Chrome's experimental connection optimization feature was active on the device. This update resolves the issue for both video and audio calls. No action is required - the fix applies automatically on the next normal page load of the interpreter workstation and AMN Interpreting web app.

How can I get more information? If you have further questions, please reach out to our Customer Success Team by emailing lscs@amnhealthcare.com or call 855.663.1231